Паскаль. написать программу разветвляющегося алгоритма решения ниже данной на языке pascal : даны два целых числа: a, b. проверить истинность высказывания: «справедливы неравенства a > 1 и b < – 3».

prospekt888 prospekt888    1   04.10.2019 12:30    6

Ответы
ЧернаяРадуга ЧернаяРадуга  09.10.2020 19:35

Program programm;

var A,B: integer;

begin

 writeln('Введите число A: ');

 readln(A);

 writeln('Введите число B: ');

 readln(B);

 if (A > 1) and (B < -3) then

   writeln('Неравенство ВЫПОЛНЕНО!')

 else

   writeln('Неравенствено НЕ выполненно!');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика