Паскаль. написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно?

Lisa112007 Lisa112007    2   03.06.2019 13:20    2

Ответы
Snow241 Snow241  01.10.2020 18:23
Uses crt; var a,b,c,d,e,f:real; begin writeln('Введите числа c и d'); readln(c,d); writeln('Введите числа a и b'); readln(a,b); if (c:=a * a) then begin writeln('Число a является квадратом c'); else writeln('Число a не является квадратом c'); end; if (d:=b * b * b) then begin writeln('Число d является кубом b'); else writeln('Число d не является кубом b'); end; End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика