Паскаль:Написать программу,которая в случае если товар стоит 200 евро или больше,то даёт скидку 10 %

vanyushkachushka79 vanyushkachushka79    3   15.12.2020 19:30    1

Ответы
Leoger Leoger  14.01.2021 19:32

var a:real;

begin

writeln ('Введите цену товара:');

begin

readln(a);

if (a>=200) then

a:=a-(a/10)

else  

a:=a;

writeln('С учётом всех скидок товар стоит',' ',a,' ', 'евро');

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика