Паскаль: написать программу, которая подсчитывает радиус окружности, вписанной в равносторонний треугольник со стороной

ник3096 ник3096    1   25.09.2019 19:20    0

Ответы
alenzhaparkulov alenzhaparkulov  08.10.2020 19:08
Var  a,b,c,p,s,r1:real;begin  write('Введите стороны треугольника: ');  Read(a,b,c);  p:=a+b+c;  s:=sqrt(p2*(p2-a)*(p2-b)*(p2-c));  r1:=s/p;
  writeln('R1=',r1)end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика