tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. написать программу
Паскаль. написать программу для нахождения произведения четырехзначного числа.
labzaekaterina
3 16.09.2019 06:40
0
Ответы
ольга591
07.10.2020 19:11
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var n:= ReadInteger('n =');
var agg:= 1;
while (n > 0) do begin
agg *= n mod 10;
n := n div 10;
end;
Writeln(agg);
end.
Примеры:
n = 1035
0
n = 1234
24
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nika7854
02.09.2019 10:20
Работники театра занимающиеся гриммом артистов...
Yuiyuii
02.09.2019 10:20
Сформулировать массив в из 20 случайных чисел в интервале от -100 до 100, отсортировать по возрастанию и вывести на экран...
Алька3105
29.04.2020 13:57
Составить схемы элементов И, НЕ, ИЛИ с элементов И-НЕ, ИЛИ-НЕ, пользуясь таблицей...
Кабасена05
29.04.2020 13:58
Решите уравнение х2 =5cos(x-1), используя табличный процессор. Язык программирования Phyton....
Som777nik
20.05.2019 20:56
Нужна по lazarus. есть два combobox-а, в каждом из них список городов. нужно, чтобы по нажатию кнопки копировалось название города выбранного в 1 и во 2 комбобоксе и вставлялось...
abbasbayaliev
20.05.2019 20:59
1. ввести массив из 6 чисел и подсчитать сумму положительных элементов, больше 9. 2. ввести массив из 6 чисел и подсчитать количество отрицательных элементов. 3. ввести...
andriytustanov
19.10.2020 12:25
Приведите 10примеров перевода одной единицы измерения в другую (информатика) ...
GOLDENBEACH
19.10.2020 12:48
, По-моему у меня тупой питон... Опять проблема...
06060601
21.09.2019 10:50
25 дана база данных погода со следующей структурой: дата - тип дата , формат мм/дд/ . осадки - символьный тип, длина 10. температура - числовой тип, длина - 3, точность...
adweafd
21.09.2019 10:50
Ввести 4 числа, подсчитать количество чисел принадлежащих интервалу [-1 ; 5)....
Популярные вопросы
Умоляю .какие из следующих высказываний истинны а какие ложны? объясните...
3
1) определите количество вещества металла, из которого сделан походный...
3
Участок полипептида состоит из следующих аминокислот: -гис-гли-ала-вал-мет-....
1
Число со знаком записано в прямом коде в однобайтовом формате - 01001110....
3
Почему в невесомости капли жидкости принимают сферическую форму...
3
:объем комнаты равен 72 м кубических найди высоту комнаты если ее длина...
3
Вемкости с десятью литрами воды плавает 5 кг льда. сколько потребуется...
2
Составьте план рассказа муму -5 класс...
3
Дано: abcd - трапеция bh - высота (перпендикуляр) ab=cd bc=13 ah=6 найти...
3
1.задайте формулой линейную функцию,график которой параллелен графику...
1
// Внимание! Если программа не работает, обновите версию!
begin
var n:= ReadInteger('n =');
var agg:= 1;
while (n > 0) do begin
agg *= n mod 10;
n := n div 10;
end;
Writeln(agg);
end.
Примеры:
n = 1035
0
n = 1234
24