Паскаль. f(x)= -3х^2-x^2-x, если х< =-2 или 2х^2-3х, если х> -2 нужно составить программу, , .

1234567890825 1234567890825    3   19.05.2019 10:30    5

Ответы
vtrnnst vtrnnst  12.06.2020 14:32

 Program Funct;

Uses Crt;

var x,rez:real;

begin

     clrscr;

     write('Введите x:');

     readln(x);

     if (x<=-2) then rez:=-3*(x*x)-(x*x)-x

         else rez:=2*(x*x)-3*x;

     writeln('f(x)=',rez:5:5);   

     readkey;

 

end. 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика