tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль даны 40 квадратов.
Паскаль даны 40 квадратов. найти их площади, если стороны вводятся в компьютер. как решать?
angelinalitvine
1 30.06.2019 00:20
0
Ответы
marina0510251
23.07.2020 18:54
Очень даже легко.
Ну вот программка на PascalABC:
program kv;
var
a,s,i:integer;
begin
readln (a);
for i:=1 to 40 do
begin
s:=sqr(a);
writeln (s);
readln (a);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yashinaalyona20
17.06.2019 13:46
Код должен быть на языке c++ среднее арифметическое имя входного файла стандартный ввод имя выходного файла стандартный вывод ограничение по времени 2 секунды ограничение...
gyulmalievasab
17.06.2019 14:50
Какие принципиальные изменения в процесс создания текста внёс компьютер?...
ZeraFh
17.06.2019 13:34
Какие единицы измерения можно применять при создание растрового изображения...
elenabradulina
09.12.2021 14:42
Решите анаграммы скоро показыва надо...
deneleslamov2
31.12.2021 00:29
Какие сектора выделяют в пространстве информационного рынка? Выберите лишнее. ответ введите строчной(-ыми) буквой(-ами), без пробелов и дополнительных символов, в алфавитном...
datskivvera
31.12.2021 00:11
Почему по мере использования информационный ресурс имеет тенденцию увеличиваться? так как со временем информацию узнает большее количество людей так как использование...
kocheryan86p08jni
31.12.2021 00:03
Блок-схема Скласти алгоритм, який за номером дня тижня (натуральним числом від 1 до 7) видає назву дня тижня....
dipo1234529
30.12.2021 23:57
Напишите результат выполнения данной программы....
Куйтвой
30.12.2021 23:56
Вкажіть де вказано правильно посилання [1, с. 5]. О[c. 5, 1]. [джерело N№ 1, с.5) (джерело N№ 1, с.5)...
Крути228
30.12.2021 23:52
Напишите программу на языке программирования Паскаль,в которой: 1) объявляется массив целых чисел ,состоящий из 9 элементов; 2) элементы массива выводятся на экран....
Популярные вопросы
Бабушка купила 2 десятка яиц из трёх яиц она сделала омлет а 2 яйца...
1
Найди однокоренные слова. какие слова ты не отнёс к родственным? почему?...
3
Найти длину провода, если 20 % его длины составляют: 3 метра; 7,5...
3
Сочинение по инглишу my future вот пункты 1.карьера 2.семья/дети 3.дом...
3
Традиционный обед, завтрак и ужин беларуси...
3
Составить мини сочинение о путешествии на поезде,как оно началось,какие...
1
При каких а уравнение 5x-2a=2 имеет: 1)положительный корень 2)отрицательный...
1
Слогарифмами, пропустила неделю теперь мучаюсь: 5^lgx=50-(10^lg5)^lgx...
1
Из москвы и саратова вышли одновременно навстречу друг другу два поезда.скорость...
3
Укажите причину распространения пустынь и полупустынь на территории...
1
Ну вот программка на PascalABC:
program kv;
var
a,s,i:integer;
begin
readln (a);
for i:=1 to 40 do
begin
s:=sqr(a);
writeln (s);
readln (a);
end;
end.