tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль: дан массив из
Паскаль: дан массив из 10 случ чисел, числа в интервале от 15 до 80. вывести на экран значение выражения 2*s+20, где s - сумма элементов массива.
Александраlove1
3 11.09.2019 08:00
2
Ответы
Каролина311
07.10.2020 07:04
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var x := ArrRandom(10, 15, 80).Println.Sum;
Writeln(2 * x + 20);
end.
Пример
61 21 38 42 30 42 21 28 48 17
716
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AvdeevaJanna14
20.05.2020 15:04
Информатика, пожайлуста, сделайте...
katrinsweet
20.05.2020 15:03
Какие действия из перечисленных выполняет веб-интерфейс поискового указателя?...
korzhukova021
18.05.2020 07:51
На С++ Из цветных лампочек комплектуют новогодние гирлянды. Сначала лампочки связываются в снежинку ровно по K штук в каждой, а потом снежинки - в гирлянды, причем...
Милаха7884433
18.05.2020 07:51
А1. Текстовый редактор – это приложение 1) для создания мультимедийных документов; 2) для создания, редактирования и форматирования текстовой информации; 3) для обработки...
nurayhasanova2oztngy
18.05.2020 07:51
Дою много На с++Кролик Клевер очень любит яблоки. Также он любит угощать яблоками своих друзей. У Кролика N друзей. Он насобирал в саду K яблок и хочет их поделить...
ankateren
17.11.2019 08:43
Паскаль. написать программу по формуле:...
botuguruur
17.11.2019 08:46
Миша и петя искали на какой кружок можно записаться и заметили в списке один возможных кружков один интересный для них пункт - “теория игр”. подумав о том, что они...
orehovas
19.01.2021 07:38
КТО ТОВАРИШИ ЧЕЛОВЕКИ///323А. Спишите текст, вставьте пропущенные знаки препинания. Интернет для меня третий перелом в истории человеческой культуры, после появления...
Albert116
19.01.2021 07:37
и лайк за правильный ответ нужно за 4 минуты...
Sofia1863
19.01.2021 07:37
Краткое содержание 3 главы ll части учебника История 8 класс Арсентьев...
Популярные вопросы
Как развивалась музыкальная культура в XX веке?...
3
Почему Святослав пользовался популярностью среди своих воинов?...
2
Python, Tkinter Начал разбираться с анимациями Canvas, ниче не...
2
Как это решать я ответ знаю делает 0,75но как решать не знаю поэтапно...
3
Найдите целую часть под корнем12...
3
находя произведение использовать стрелки указывающие направление...
1
Пожадуйсьа нпдо до завтра...
3
Почему воздух приятно пахнет после дождя,особенно после грозы....
3
Подскажите как сделать пустую титульную страницу в word без рамок...
2
Как можно поменять общение в лучшую сторону с подругой? ...
2
// Внимание! Если программа не работает, обновите версию!
begin
var x := ArrRandom(10, 15, 80).Println.Sum;
Writeln(2 * x + 20);
end.
Пример
61 21 38 42 30 42 21 28 48 17
716