tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль абс найти количество
Паскаль абс найти количество 3-х значных чисел, сумма цифр которых=15
gamegame2006
3 17.06.2019 03:10
0
Ответы
СуперТрололо
02.10.2020 03:07
Program gt;
var a,b,c,k:integer;
begin
k:=0;
for a:=1 to 9 do
for b:=0 to 9 do
for c:=0 to 9 do
if(+b+c=15)then k:=k+1;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2002anna2
24.06.2019 15:40
Документ может существовать в виде и в документа. в памяти компьютера хранится документ, а на - твёрдая копия документа !...
Вичка11111111
08.08.2019 12:20
Составьте программу из 15 элементов в промежутке от [-7,24] integer...
Zaika20051
16.10.2020 12:47
1.Что такое программа? 2.Что такое программное обеспечение? 3.На сколько видов делится программное обеспечение? 4.Что такое операционная система? Сор...
129697113
16.10.2020 12:47
10. Смоделируйте в электронной таблице процесс определения Силы тока (1) по закону Ома |=U/R, где U – напряжение, а R – сопротивление. Напишите формулу для вычисления, используя...
vuhopen
01.04.2021 09:00
Як описати масив а з цілих 25 чисел...
Flashvinchester
01.04.2021 09:00
У змінній letters міститься список [ a , b , c , d ]. Яке значення виразу letters[-1]?...
olyapcomplex
01.04.2021 09:01
Як буде виглядати список, який зберігається у змінній metering = [3.14, inch , 2.54, inch , True], після виконання команди metering.append(99)?...
прждлшеджж
01.04.2021 09:02
Напишите программу в чертежнике кумир...
Тер32
01.04.2021 09:04
У змінній metering міститься список [3.14, inch , 2.54, inch , True]. Яке значення виразу metering.index( inch )?...
Мелочь83
29.08.2019 12:50
Царевна лягушка съедает ежедневно на 20% комаров больше ,чем в предыдущий день, и еще два комара. написать программу ,определяющую,сколько комаров она съест на 10й день ,если...
Популярные вопросы
Выбрать определение, характеризующее понятие лирика . Эмоциональное восприятие...
3
Возраст дикорастущих растенийЗаполните пропуски в тексте.При заготовке растений...
1
Составьте квадратное уравнение, зная его корени : 5 и 16...
1
Голосеменные растения размножаются :a) спорами б) кусочками таллона в)семенами...
3
1.Назовите понятие, показатели и структуру мирового хозяйства;2.Назовите...
3
У п/3+b)*cos(п/3-b), cosb=2 Вариант 2 (2,3 задание...
3
это Составьте разность выражений 4,8 + n и – 6,3 + n и у ее....
3
Ширина футбольного поля на «Донбасс-Арене» 63м, а его длина – 105м. Для...
3
Расскажите о повседневной жизни семьи Стратоника...
3
Логічний ланцюжок подій твору Фах ! Дуже важливо !...
1
var a,b,c,k:integer;
begin
k:=0;
for a:=1 to 9 do
for b:=0 to 9 do
for c:=0 to 9 do
if(+b+c=15)then k:=k+1;
writeln(k);
end.