tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль abc составьте программу
Паскаль abc составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны
Abdulla2009
1 24.08.2019 16:40
0
Ответы
FrostMorne
05.10.2020 17:00
Program n1;
var a,b,c: integer;
begin
readln(a,b,c);
if (a=b) and (a=c) and (b=c) then write('равны') else write('не равны');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastyakarina112
02.03.2019 03:50
Найти все трёхзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3, при увеличении на 3 делятся на 4, а при...
Zhekka123
02.03.2019 03:50
Сосуды цилиндрической формы (их 6) заполнены до краев жидкостью плотностью d=1200 кг/м3 составьте программу, которая вычисляет суммарную массу жидкости требуемые исходные...
Hamidylla
02.03.2019 03:50
Сформувати одновимірний масив, в якому всі елементи з непарними номерами на 3 більше свого порядкового номера, а з парними на 3 менше свого порядкового номера...
никита3491
14.11.2019 22:17
Записать составное высказывание «(3*3=12 и 3*3=9) или (6*6=36 и 5*5≠45)» в форме логического выражения. определить истинности или ложность получившегося выражения....
казан2
14.11.2019 22:16
Логическое выражение not(nota -- notb) v not(nota -- b) *...
rinatabd1
14.11.2019 22:14
Определите тип файла по заданному расширению. укажите пример программного приложения, которое может быть использовано для работы с документами указанного типа. ответы...
отво
14.11.2019 22:12
Для каких имён истинно высказывание неправда, что в слове более 4 букв и первая буква – гласная и слово заканчивается на согласную.» 1 1 анна 2 василий 3 ирина 4 николай...
vadimmikrukov6p07zb1
14.11.2019 22:10
F(a, b) = не a & не b v не a& b, если a=0, b=1f=a- не b v c ...
Chamomilla1
24.06.2019 14:40
При перекодировании одной из пословиц из ascii в unicode её объём вырос на 28 байт. с какой из ниже пословиц такое могло произойти? у семи нянек дитя без глазу. смотрит...
karinroy
24.06.2019 14:40
Св pascal: заполнить значениями первые 50 элементов массива следующим образом: a [1]=1 a [2]=5 a [3]=9 a [4]=13 a [50]=x определите их сумму. выведите на экран значения...
Популярные вопросы
Сочинение по картине зима шишкина заание : )...
3
35 сш 20 вд 43 сш 35 вд 60 юш 60 зд 25 сш 90 зд 70 сш 40 вд 2 сш 0...
2
Каковы особенности положения северной америки...
1
Вставьте глагол в нужной форме: have you …….. john about your new...
2
Татар теле мэкальлэрне язып ! ипи-тоз- былтыр кыстырганга, быел...
3
Составьте текст на тему my favourite day...
2
Вкаком предложении нет запятых? (знаки препинания не расставлены)....
2
Напишите 6 интересных фактов о мышцах живота человека(прессе)...
3
Какие эпизоды трехдневных скитаний мцыри вы считаете особенно важными?...
1
Решите уравнение: 2cosx = корень из 3...
3
var a,b,c: integer;
begin
readln(a,b,c);
if (a=b) and (a=c) and (b=c) then write('равны') else write('не равны');
end.