tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль abc.найти объем
Паскаль abc.найти объем цилиндра, описанного около шара радиуса r .
maks200906
1 20.06.2019 20:30
1
Ответы
Railyna
16.07.2020 17:00
program lab1; const pi=3.14; c=4/3; var r:integer; V:real; begin writeln('введите r'); readln(r); V:=c*pi*sqr(r)*r; writeln('обьем'); write(V); read; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
89267989725
18.07.2019 06:10
Сколько из предложенных алгоритмических структур: следование, ветвление, цикл с предусловием, цикл с постусловием содержат логический блок?...
АлинаМалинка116
18.07.2019 01:18
Два на линукс. 1. create empty file and check the access time using ls command with proper option. update the access time to the current time. update access time to the beginning...
dasha8872
13.06.2019 12:50
Внешняя память - записные книжки, справочники, энциклопедии и т. д....
ogurhik
13.06.2019 12:50
Продолжите ряд: 3 7 23 87 1)343 2)203 3)333 4)256...
ostlena50
18.04.2020 10:24
3. Слова: полено, симметрия, можжевеловый, спазм с волшебного Чёрного ящика превратились в числа: 3, 4, 6 и 1. Запишите алгоритм превращения...
ДимаПохитун
18.04.2020 10:25
ЯЗЫК: Pascal Const n=5; m=4; var s, i, j : integer; a: array [1..n, 1..m] of integer; begin for i:= 1 to n do for j:= 1 to m do a[i,j]:=random(10); for i:=1 to n do begin...
sabekgnivslenti
18.04.2020 10:26
1. Написать программу, которая формирует случайным образом массив из 15 целых чисел, лежащих в диапазоне от 0 до 5, после чего на экран выводятся элементы массива с номерами...
Divas888
04.04.2020 15:12
Визначте з наведених ситуацій ті, у яких є ознаки адміністративного Учні 9-го класу змовилися прогуляти уроки й переглянути в цей час новий фільм у кінотеатрі. 2. 16-річний...
Bong144
04.04.2020 15:13
При паралельному перенесенні точка А (1; -1; 3) переходить у точку A (3; – 5; 2). У яку точку переходить при цьому початок координат?...
wenizi
04.04.2020 15:13
1.Під яким псевдонімом увійшла в історію української літератури мати Лесі Українки? а)Маруся Чурай б)Ганна Барвінок в)Марко Вовчок г)Олена Пчілка 2.Хто справив найбільший...
Популярные вопросы
X^2+x-6=0 напишите исследование функции...
3
Запиши выражение g3k12r42 в виде степени с показателем 3 ....
1
4.5. на основании правила экологической пирамиды определите, какая площадь...
3
Выпишите из предложений причастие,имеющее в окончании букву е,напишите...
3
Если в предложение только один главный член то оно является односоставным...
2
На ремонте автомобильной дороги работало две бригады. первая бригада работала...
2
Как 25 умножить на 16 столбиком объясните...
1
Что предпринимают ляпкин-тяпкин и земляника перед приездом ревизора....
3
Read the dialogue again and find phrases in it which mean: do you feel...
3
Сколько 111111114444+98876906 без калькулятора почитать в уме...
3