Паскаль! 5. дано трехзначное число. кратна ли сумма его цифр семи? 8. дано три натуральных числа x, y, z. вычислить количество чисел меньших 50. 10. даны два вещественных числа. уменьшить второе число в пять раз, если оно больше первого по абсолютной величине 13. составить программу, которая по введѐному названию страны европы будет выводить на экран название столицы (например, вводим греция - получаем "столица греции афины"); 17. заданы два числа. c) является ли только одно из этих чисел большим 10? 21. дано двузначное число. является ли сумма его цифр двузначным числом кратным трѐм. 22. проверить, является ли число трехзначным, у которого цифры образуют прогрессию (например: 139, 842). 28. даны действительные положительные числа x, y, z. b) если треугольник существует, то ответить – является ли он остроугольным 30 дано натуральное число n (n < = 9999). c) верно ли, что все четыре цифры числа различны?

mmv2721ozx8sx mmv2721ozx8sx    1   02.06.2019 13:20    4

Ответы
TimurA1 TimurA1  03.07.2020 09:25
8.
var x,y,z,k:integer;
begin
k:=0;
read (x,y,z);
if (x>=1) and (y>=1) and (z>=1) then
begin
if (x<50) then k:=k+1;
if (y<50) then k:=k+1;
if (z<50) then k:=k+1;
writeln (k);
end else
writeln ('Вы ввели не натуральные числа');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика