tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal выведите на экран
Pascal выведите на экран следующую последовательность чисел :23,28,33,38,43
с цикла while
nazlygulsayapo
2 29.04.2021 18:50
1
Ответы
kakhaeva02
29.04.2021 19:00
var a: integer;
begin
a:=23;
while a<=43 do
begin
write(a,' ');
a:=a+5
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kira2236
26.05.2019 11:40
1)переведите в десятичную систему исчесления 3e,b2(16 снизу) x(10 снизу) 1011,1101(2 снизу) x(10 снизу) 415,37(8 снизу) x(10 снизу)...
daniltarakanov
26.05.2019 11:40
Составить блок-схему и программу, которая большее из двух произвольных чисел возводит в квадрат, а меньшее увеличивает на единицу....
кетблек
08.09.2020 01:48
Найти в Интернете сказку по щучьему велению Скопировать в word 2-3 абзаца. Отформатировать текст по следующим правилам : шрифт Times new Roman, размер 12, заголовок-...
Kotik5l6
12.05.2021 08:59
Определите значение переменной а после выполнения алгоритма: a = 6b = 2b = а2*bа:= 2*a+3*b...
yuriayato
12.05.2021 08:59
№ 3. Используя числовую ось, написать для исполнителя Кузнечик программы, с которых он соберет слова: ИНФОРМАТИКА, МОНИТОР, КОЛОНКИ.нач полож 14...
vitlikkushnirp08qv4
12.05.2021 09:00
Выберете правильные утверждения : 1. вычислять эталонные результаты нужно после получения машинных результатов 2. тестирование программы может показать лишь наличие ошибок...
Андрейхоттабыч
12.05.2021 09:00
Блок схема нахождения минимального или максимального элемента одномерного массива. Кому не сложно можно блок схему рисунком показать...
mereikа
03.06.2019 03:00
Где окажется исполнитель выполнивший 16 раз подряд следущую группу команд? пройти 10 метров вперед повернуть на 90 градусов по часовой стрелке...
laconee97
15.03.2020 01:02
Чему равна сумма цифр числа 123? А числа -123? Совпадают ли ваши результаты с результатами работы программы? Как можно объяснить и исправить ошибку в программе?...
dashafomina94
15.03.2020 01:05
Марине и Кристине нужно приклеить номара своих квартир на двери. Цифры продаются только комплектами по 10 различных цифр. В доме, где живут Марина и Коля, 460 квартир....
Популярные вопросы
Подумайте, почему среди моренных и озерно-ледниковых отложений преобладают...
3
Перечислите основные направления исследований природных условий населения...
1
Найдите районные центры, расстояние от которых до Минска меньше, чем...
3
Какие главные административные единицы, на ваш взгляд, целесообразно...
1
Когда произошли три крупнейшие морские трансгрессии на территории...
1
По геохронологической шкале определите самый длинный и самый короткий...
1
Как вы считаете, почему месторождения бурого угля в Беларуси на сегодняшний...
3
В каких городах Беларуси и когда начали проводиться наблюдения на...
1
Назовите особенности строения положительных, отрицательных и переходных...
2
Какие типы четвертичных отложений получили наибольшее распространение...
3
var a: integer;
begin
a:=23;
while a<=43 do
begin
write(a,' ');
a:=a+5
end
end.