tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal вычислить значение
Pascal вычислить значение выражения в зависимости от значений переменных, если х> 0 и y> 0, то z=x2+y2sinx
Gurza97
2 30.05.2019 04:40
0
Ответы
Ласточка005
29.06.2020 21:29
Program gt;
var x,y,z:real;
begin
readln(x,y);
if(x>0)and(y>0)then z:=x*x+y*y*sin(x);
writeln(z);
end.
там если не x^2 то запишите так z:=2*x+2*y*sin(x);
если в радианах sin(X)
а если в градусах сказано то там будет sin(x*pi/180)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sidyakinanasty
14.05.2021 10:51
Всем привет! У меня сегодня была контрольная, но я чуть опоздала с её отправлением. Скорее всего мне её не засчитают, так как у нас очень требовательная учительница. Кто-нибудь...
Лилия515
14.05.2021 10:51
Дан массив размерностью 5. Найти сумму элементов массива оканчивающихся на 7. Заполнить элементы массива с клавиатуры....
hgfdui
14.05.2021 10:51
СПАМ БАНЮВ Паскале 1. Чему равно значение переменной а после выполнения цикла?a) a := 10;for i:=2 to 4 do a := a+1;b) a := 11;for i:=3 to 1 do a := a+1;c) a := 8;for i:=1 downto...
лиза5222
14.05.2021 10:51
решить практическую работу в Exel...
3035111236
26.04.2019 17:07
60 . кто может, умоляю. только подробно и с решением...
Levi1234
26.04.2019 17:00
Скажите с такими вайлами пожет быть вирус?...
Karina11222
26.04.2019 16:54
Нужно написать программу для вывода на экран результата выражения n=корень из a+b, при условии, что a и b вводятся с клавиатуры. нужно на паскале...
enrnud6
26.04.2019 16:46
Хелп! вопрос связан с игрой гта 5! зашел в игру - все как обычно. вышел. на следующий день захожу а она грузится: 2 минуты, 4 минуты, 10 минут, 20. бесит....
Анжела1411
27.11.2019 21:49
До завтра надо вообще не понимаю что нужно делать...
bcvfb
27.11.2019 21:52
5видов вопросов к тексту bolster the giant...
Популярные вопросы
Всосуде две несмешивающиеся жидкости. общая высота 18 см, а массы их одинаковы....
2
Маятник длиной 1 м совершает колебания с частотой 0,5 гц .чему равно ускорение...
3
Составить программу,которая определяет сколько раз встречается в таблице...
2
Наиболее сложно головной мозг устроен у: птиц, рыб, млекопитающих, людей...
2
Скакой целью люди собой? это по информатике....
3
Мои я могу 2 у меня не 3 я хотел-бы 4 завидую тем,кто мои поступки: 1 мне...
2
Зукр.мови - завдання написати лінгвістичне повідомлення на тему числівник...
1
Фсказке д. родари приключения чеполино есть графини вишни, герцог мандарин,...
2
Почему антарктиду называют континентом пурги?...
2
Являясь командной, основывалась на: а) производстве товаров по плану б)...
2
var x,y,z:real;
begin
readln(x,y);
if(x>0)and(y>0)then z:=x*x+y*y*sin(x);
writeln(z);
end.
там если не x^2 то запишите так z:=2*x+2*y*sin(x);
если в радианах sin(X)
а если в градусах сказано то там будет sin(x*pi/180)