tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal.в данной строке
Pascal.в данной строке подсчитать количество слов из трех букв.
Lopkrtjvbbcx
1 31.07.2019 15:00
1
Ответы
Лида1113внк
03.10.2020 18:42
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if length(ars[i])=3 then inc(k);
writeln(k);
end.
Пример ввода:
Some odd txt
Пример ввода:
2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
RancoR1
11.10.2019 07:22
Постройте код хаффмана для фраз и определить коэффициенты сжатия «на_ дворе_ трава,_ на_ траве_ дрова»...
graulity
11.10.2019 07:07
Айым создала игру-путешествие по столице нашей страны. на рисунке изображена одна из сцен ее программы. 1. запиши названия двух переменных, которые она использовала...
Kolibri98
16.04.2020 10:20
ЖОБАҒА АНИМАЦИЯНЫ НЕ Үшін ЖАСАЙМЫЗ??? ...
Nalasinskaya
16.04.2020 10:20
Амеба сағат сайын екіге бөліп отырады.N сағаттан соң арганизм саны қаншаға жетеді?...
hyperIcum
23.06.2019 12:03
Написать программы на virtual basic,...
liliyamukhamad
23.06.2019 11:09
Объём свободной памяти на диске 6,8 мб, разрядность звуковой платы 8 бит.какова длительность звучания цифрового аудиофайла записанного с частотой дискретизации 22,05...
ka013382
14.04.2021 17:46
Завдання 1. Складіть проект, у якому виконавець намалює 5 прямокутників, розміщених усередині одинодного, якщо довжини сторін першого з них дорівню-ють аi b, а довжини...
Lirki
15.09.2019 05:00
Компоненты информационной культуры школьника...
вова985
15.09.2019 05:00
Сколько различных решений имеет система уравнений (x1∨x2)∧(¬x3 ∨¬x4) = 0 (x3 ∨x4)∧(¬x5 ∨¬x6) = 0 (x5 ∨x6)∧(¬x7 ∨¬x8) = 0 (x7 ∨x8)∧(¬x9 ∨¬x10) = 0 (x9 ∨x10)∧(¬x11∨¬x12)...
nikita425
16.09.2019 11:40
Маса 30 однакових качок 90 кг. індик на 7 кг важчий, ніж качка.чому дорівнює загальна маса 15 таких індиків?...
Популярные вопросы
Как бы изменился мир, если бы школьники перестали преподавать историю....
1
Сразу ответ по без Погоди сейчас скину скин и тп...
3
Разбор слова русский ЯЗЫК под цифрой 3 И слово используя....
3
11,12,14,26,42 какое цифра нехватает...
1
В коком году началась 1 миравая...
3
Різния двох чисел дорівнює 5 а сума 9.Знайди ці числа.Розвязувати...
2
Позитивни заряди 1 и 2 нКл розташовани на вид Тани 3 см один вид...
2
Что говорит о том что перед вами озеро (пелеканьи острова Омск...
1
1 целую 2/9 умножить 1 целую 8/11 Решите...
2
Спешите спишите,запевать запивать,полоскать поласкать,привезти...
1
Var
s:string;
k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if length(ars[i])=3 then inc(k);
writeln(k);
end.
Пример ввода:
Some odd txt
Пример ввода:
2