Pascal (только начали проходить, простой алгоритм) написать программу, для подсчета площади и периметра прямоугольника, если заданы стороны прямоугольника

agexmambo agexmambo    3   15.04.2019 22:10    0

Ответы
bulycheva0303 bulycheva0303  29.05.2020 14:39

Program gftubgfffgg;

Uses crt;

Var a, b, S, P: real;

Begin

Clrscr;

Write('введите длину>>');

Readln(a);

Write ('введите ширину>>');

Readln(b);

S:=a*b;

P:=(a+b)*2;

Writeln('Периметр =', P);

Writeln('Площадь =', S)

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика