tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. решить. дано двухзначное
Pascal. решить. дано двухзначное число. написать программу для определения: кратна ли сумма его цифр шести?
KOTIK22811
3 29.05.2019 02:10
0
Ответы
Xom9l4ok
26.06.2020 23:01
Var b,a1,a2,S:integer;
Begin
readln(b); {вводим 2-ух значное число}
a1:=b div 10;
a2:=b mod 10;
S:=a1+a2;
if s mod 6=0 then writeln('Кратно') else writeln('не кратно');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rekiol544
28.09.2019 20:30
Кого считают изобритателем www и когда это произошло?...
саня2271337
28.09.2019 20:30
Напишите программу, которая находит в массиве количество элементов, равных заданному значению x . входные данные первая строка содержит размер массива n . во второй строке...
taton92p08oqp
28.09.2019 20:30
Что, с информационной точки зрения, является целью: а) работы с расписанием в школе; 6) работы диспетчера в аэропорту; в) оглавлением в учебнике?...
серик26
26.09.2021 15:51
Вивести числа зі спільним парним індексом (python)...
nikita2429p09umg
01.10.2019 21:24
Дан алгоритм в виде блок-схемы. запишите его на алгоритмическом языке...
sofiyabashkaiki
01.10.2019 21:25
1)скорость передачи данных по сети bluetooth равна 3мбит/с. оцените время передачи видео файла объёмом 25мбайт. 2)скорость передачи данных по сети wi-fi равна 50мбит/с. оцените...
sofaaa77
01.10.2019 22:20
Заполнить массив из 10 элементов случайными числами в интервале от [-10..10] и найти в нем максимальный и минимальный элементы и их номера...
Dеn4ik
20.09.2019 05:10
Перевидите на русс яз for the next few weeks emily just thought about jack s voice saying swim! every morning before school,she swam. she wanted to win the race and beat...
Шкушвово
20.09.2019 05:10
Что нужно вставить скажите нужно или нет букву т?...
Tribbl2201
20.09.2019 05:10
Втреугольнике abc точка d лежит на стороне ab, причем угол bdc - острый. докажите, что dc меньше ac. (7 класс)...
Популярные вопросы
Решить . на одной грядке посеяли 20 семян моркови, а на другой 26 семян....
2
Постройте график функции: y=х*3 + 6х*2+ 9х/х*2 + 3х=⇒ ⇒х*3-икс в степени...
3
Напишите примеры из употребления дефиса между корнями!...
2
Отрезки ac и bd пересекаются в некоторой точке о.точки а,в,с,d соединены...
1
Осуществите практически следующие превращения: caco3- сacl2- ca(oh)2-...
1
Луга . животные организмы луга - животные растения грибы черви бактерии...
1
Вероятность того, что пассажир с опоздает на рейс в 18: 00 равна 0,1....
2
Фонетический разбор слова: пью, съел, ранний,...
3
Решу сама, без разницы уже, все равно...
2
Опишите героя рассказа и.с .тургенева муму .чем он нравится вам ?...
1
Begin
readln(b); {вводим 2-ух значное число}
a1:=b div 10;
a2:=b mod 10;
S:=a1+a2;
if s mod 6=0 then writeln('Кратно') else writeln('не кратно');
readln;
end.