Pascal определите количество элементов одномерного массива имеющих четные значения

arinagrom22 arinagrom22    3   25.08.2019 03:00    4

Ответы
маруська62 маруська62  05.10.2020 17:54
Const
K = 13;
Var
A:array[1..K] of integer;
i,C:integer;
Begin
C:=0;
Write('Исходный массив: ');
For i:= 1 to K do
    Begin
    A[i]:=random(21)-10;
    Write(A[i],' ');
    if A[i] mod 2 = 0 then C:=C+1;
    End;
WriteLn;
WriteLn('Количество чётных элементов: ',C);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы