Pascal написать программу, переводящую десятичное число в двоичную систему

nomakade nomakade    1   02.09.2019 05:50    1

Ответы
JaikLong JaikLong  06.10.2020 11:11
Var
   A:longint;
   B:string;
Begin
Write('A = ');
ReadLn(A);
A:=Abs(A);
While A > 0 do
   Begin
   if A mod 2 = 0 then B:='0'+B
   else B:='1'+B;
   A:=A div 2
   End;
WriteLn(B)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика