tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. написать программу: нахождения
Pascal. написать программу: нахождения цифры в числе с максимальным значением. 9й класс.
bogdankpro
1 16.06.2019 03:30
0
Ответы
1234567890825
12.07.2020 23:57
uses crt;
var a,Max,x:integer;
begin
clrscr;
Write('Введите число: ');
readln(a);
Max:=a mod 10;
while a>0 do
begin
x:=a mod 10;
a:=a div 10;
if x>Max then Max:=x;
end;
Writeln('Максимальная цифра: ',Max);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
миснайс
11.02.2021 22:44
Трассировка алгоритма. Урок 2 Определи трассировочную таблицу для цикла for. S=0 N = 3 for x in range(1, N+1): S=S+X х S Номер итерации цикла 1 2 3 4 1 3 1 2 3 4 4 5 Рис. 1 Номер х...
GuardiaN55
11.02.2021 22:52
С цикла for вычислите значение выражения 3*4 + 4*5 +... + 50*51...
karinatrunko
11.02.2021 22:52
Напиши алгоритм размещений гироскопического датчика...
tsukhanova65
24.05.2021 15:28
4. Какой домен принадлежит коммерческой организации? A).gov B).edu C).mil D).com...
girldasha1
24.05.2021 15:29
Складіть обробник подій для кнопки по якій би змінювались усі відомі нам властивості форми Составьте обработчик событий для кнопки по которой бы менялись все известные нам свойства...
andendlife
24.05.2021 15:32
Опишіть процес додавання до програми вікна повідомлень Опишите процесс добавления в программу окна сообщений:...
Mari2909
03.10.2019 19:50
Водном из л. н. толстого война и мир 1024 страницы. какой объем пямяти(в мбайтах) заняла бы эта книга, если бы лев николаевич набирал её на компьютере в кодировке koi-8? на одной странице...
Vlad2005Mr
03.10.2019 19:50
Какие сетевые средства предоставляют возможность держать связь со всем миром?...
svyatkin111
11.05.2020 10:57
Выписать информационные технологии, которые могут быть использованы для решения задач по: 1) истории 2) биологии 3) химии 4) медицине 5) экономике 6) придумать свою область применения...
LERa007123
11.05.2020 10:57
1.ответьте на следующие во Что такое среда программирования Scratch?2.Зачем в среде программирования используют скрипты?3. Как создать рисунок в Scratch?4.Что нужно сделать, чтобы...
Популярные вопросы
Illnesses When did Tom feel unwell?Why did Tom call his sister?What medication did...
2
При якому значенні аргументу значення функції y=-4x-3 дорівнює 1...
2
Раскройте скобки и напишите союзы слитно, а сочетания местоимений и наречий с предлогами,...
2
Признаки Социальное положение Возраст Где живёт Семья Портрет (цитаты) Отношение...
2
Нужна схема распределения электронов по подуровням в азоте при всех вариантах валентности...
2
Чому зміну величини С можна співставляти зі зміною pV?...
2
Можете решить эти задания приз......
2
Какая из точек изображена на окружности, а какая в круг...
2
Запишите в тетрадь тему урока Что англичане считают началом своих свобод Запишите...
2
Назови фигуры буквами латинского алфавита...
1
var a,Max,x:integer;
begin
clrscr;
Write('Введите число: ');
readln(a);
Max:=a mod 10;
while a>0 do
begin
x:=a mod 10;
a:=a div 10;
if x>Max then Max:=x;
end;
Writeln('Максимальная цифра: ',Max);
readln;
end.