tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal.дан массив состоящий
Pascal.дан массив состоящий из n элементов нужно вывести квадрат нечетных чисел
лоллрр
2 16.06.2019 01:40
0
Ответы
mriya1987
12.07.2020 23:01
Program gt;
var a:array[1..100]of integer;
n,i:integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i] mod 2=1)then writeln(sqr(a[i]));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
asemgul88
04.05.2020 09:14
Составить задание, в котором используется составной оператор. И написать программу к этому заданию....
zalalova05
04.05.2020 09:14
В каком из операторов цикла тело цикла не нужно заключать в begin … end, даже если тело цикла содержит несколько операторов? While; For; Repeat....
элюсся5
04.05.2020 09:14
Покажите ещё решение как вы сделали!!Это...
Мила3287
04.05.2020 09:15
Сор инфарматика 4 четвердь 6 класс...
Якoрь
04.07.2019 10:20
Переведите 90 гбайт в мбайты. ( тест на время молю)...
hoper123
04.07.2019 10:10
Переведите число 10110110 из 2-й системы счисления в 10-ю систему счисления....
28883
02.02.2022 09:25
Составить блок-схему и программу нахождения суммы и произведения элементов больших первого элемента (А(1)) в одномерном массиве, состоящем из Т элементов...
Про100олюшка
02.02.2022 09:23
15 Выбрать правильный полный путь к файлу в Windows ОС:/Документы/test.doc C:\Документы\test.doc ОС:/Документы ОС:Документы ОТВЕТИТЬ, !...
Лилоп
02.02.2022 09:22
15 Выбрать правильный полный путь к файлу в Windows ОС:/Документы/test.doc C:\Документы\test.doc ОС:/Документы ОС:Документы ОТВЕТИТЬ, !...
Katya230606
22.10.2020 00:21
вычислить объем шара составить программу в pascal abc...
Популярные вопросы
Дан ромб abcd, в кот. проведены 2 диагонали одна диагональ ac=12 s ромба=48...
3
Придумать товар которого еще не существует, ну или предложить товар который...
3
Вырази число в сотнях тысяч и округли полученное число с точностью до...
3
1) что такое клоака? ( тема размножения животных) 2) что такое бинокулярное...
2
Мать с дочерью готовили к пасхе крашенки и писанки.дочь подсчитала: желтых...
1
Напишите полное решение, а не просто ! 1.найдите разность выражений х+у...
2
Две рабочих обрабатывают 900 деталей за 20 мин. сколько деталий в минуту...
1
Если массу тела увеличить в 2 раза, а действующую на него силу уменьшить...
2
4предложения с существительными,имеющимие безударное окончание -е или...
2
А)-0,6x=1,8x-7,2 б)3*(1,2x-4)=1,2-0,4x...
3
var a:array[1..100]of integer;
n,i:integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i] mod 2=1)then writeln(sqr(a[i]));
end.