tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal, цикл для, составить программу.
Pascal, цикл для, составить программу. 4)ввести 12 чисел. определить сколько чисел кратно 5.
попкорн6
3 17.08.2019 00:50
0
Ответы
aibek6707
04.10.2020 23:44
Program up1;
var e,w,q:integer;
begin
for i:=1 to 12 do
begin
writeln('введите число');
read(q);
w:=q mod 5;
if w=0 then e:=e+1;
end;
writeln(e,' чисел кратных 5');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sofarik3456
22.08.2019 01:50
Склавиатуры вводится l целых чисел. подсчитать кол-во нечетных чисел и произведение положительных...
орех15
22.08.2019 01:50
Впаскаль. решить,хоть какую нибудь из этих. 1. найти наибольший элемент и его номер в последовательности, элементы которой вводятся с клавиатуры. размер произвольный. 2.упорядочить...
kolart
03.06.2019 22:40
Дано уравнение х=а+в+с+д, в которых х, а, в, с, д это некоторые слова, а также известны определения а, в, с и д. необходимо в ответе записать получившееся «сцеплением» слово...
6г56г
03.06.2019 22:40
Исполнитель калькулятор имеет только две команды которым присвоены номера 1) прибавить 5 2) умножить на 3 напишите программу содержащую не более 5 команд которая из числа 3...
svetasvetashi
03.06.2019 22:40
Файл размером 24 кбайт передаётмя через некоторое соединение за 80 секунд. определите размер файла ( в кбайтах), который можно передать через это же соединение за 2 минуты....
Latimel
03.06.2019 22:40
Дано натуральное число n и действительное число x .разработать схему алгоритма для вычисления суммы ряда: sinx + sin 2x +sin3x++sinn*x.протестировать алгоритм для х=1,5 и n=3...
kskvortsovak07
04.05.2020 09:38
Раскрась СИМВОЛЫ, Которые есть на клавиатуре, синим цветом, если ихнет, то красным цветом.@ = +1} « ¥ОСОЕЖ М$$€...
ilyaachkasovggp06kg1
04.05.2020 09:37
Представьте выражение ориентированного упорядоченного дерева...
mashkasuper1
04.05.2020 09:37
Для чего предназначен трехмерный редактор...
zephy
06.04.2020 22:27
Выбери верный ответ.Большая часть территории Саха (Якутии) расположена в зоне средней тайги, которая ксеверу сменяется зонами лесотундры и тундры. Почвы преимущественномерзлотно-таёжные...
Популярные вопросы
Напишите всех членов семьи на казахском языке. заранее !...
2
Решите уравнение: -2*(1/4+х)-5*(1/16-2х)=3х...
3
Списать, вставив пропущенные буквы. бор…щийся, бре…щийся, завис…щий, кле…щий,...
3
Почему в космосе космонавт не может разговаривать без скафандра...
2
Самолет летит со скоростью 296 км/ч относительно воздуха. в направлении полета...
2
Вкоробке лежат 5 чёрных и 7 белый шаров. какое наименьшее число шаров надо...
1
Решить по 4 класса: в году из-за плохой погодыза 10 дней туристы преодолели...
1
Вмагазин завезли 18 кг конфет, из них 4/5 составляли шоколадные. сколько...
1
M=10`5ее v (скорость ) =200м/с g=10h/кг h=9×10`3 м a=?...
1
Короткий текст рассуждение мою !...
3
var e,w,q:integer;
begin
for i:=1 to 12 do
begin
writeln('введите число');
read(q);
w:=q mod 5;
if w=0 then e:=e+1;
end;
writeln(e,' чисел кратных 5');
end.