tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc. виконати
Pascal abc. виконати побудову програми: даны действительные числа a, b, c. проверить выполняется ли неравенство a < b < c.
huh106
2 12.07.2019 07:00
2
Ответы
chikist2
03.10.2020 01:42
Var a,b,c:real;
begin;
readln(a);
readln(b);
readln(c);
if (a<b) and (b<c) then writeln('Yes') else writeln('No');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
RoseSmit
22.04.2020 13:33
оператор или составной оператор, с которого записано цикла а) начало б) тело в) запись...
kos655005123
12.08.2019 06:00
:1)составить программу, которая выводит на экран четные числа от 15 до 35; 2) составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через...
ArthurMyChemov
27.08.2019 00:20
Даны целые числа a и b. требуется определить, является ли число а кратным числу b...
iluasdjoo
30.04.2020 19:38
Найдите в интернете данные о количестве населения в Украине за последние 5 лет. Создайте электронную таблицу по этим данным. Постройте по данным таблицы три диаграммы: секторную,...
6561813
30.04.2020 19:38
Вместо *** вам необходимо восстановить HTML – код.HTML // определяет тип документа как web страницуHEAD // определяет начало и конец заголовка документаTITLE … TITLE // определяет...
SuperSwino
30.04.2020 19:38
Які властивості мають об єкти діаграм в excel 2007?...
druy071
07.12.2020 17:30
ответьте на все вопросы умоляю...
notasmart
07.12.2020 17:30
Выберите соответствующие элементы электронной таблицы...
densto0
07.12.2020 17:30
Ребятки кто умный буду очень блогодарна...
Поповодутогочтобы
21.09.2019 22:30
Внимательно рассмотрите последовательность чисел и определите, какое число является “лишним”: 16, 25, 28, 36, 49, 64, 81, 100....
Популярные вопросы
1. сумма длин всех ребер прямоугольного параллелепипеда равна 252 см, два...
3
Подчеркнуть однородные члены предложения) 60...
3
Составить цепочку распространения сплетни о сумасшествии чацкого, разделить...
1
Сообщение на тему живая плонета...
2
Впр 5 ст 86, 6 клас французький в запереченні чумак, кривошеєва...
2
1) масса первого тела в 2 раза больше массы второго тела, а скорость второго...
1
Жағдаят: геолма. жағдаят: геологиялық экспедицияға маман жинапнатырсың....
1
Ушин килограмы 230 тг туратын 30 кг кант жане килограмы 1800 тг туратын...
3
Решите тест по , ( в ответах может быть несколько вариантов) 50...
1
Цитатный портрет гагина из 2 3 4 главы повести ася...
1
begin;
readln(a);
readln(b);
readln(c);
if (a<b) and (b<c) then writeln('Yes') else writeln('No');
end.