tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(pascal abc/turbo) написать
(pascal abc/turbo)
написать программу, реализующую алгоритм пузырьковой сортировки, причем просмотр элементов должен вестись наоборот (справа налево).
{программа с процедурами сортировки простого выбора и простой вставки. }
Wikwsejjj
1 02.11.2019 11:58
10
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Lola1555
06.07.2019 06:50
Различные примеры графических информационных моделей...
Tumutova2006
06.07.2019 06:50
составьте программу, которая вводит с клавиатуры три символа и выводит тот символ, код которого находится между двумя другими....
Анастасия54546
16.09.2019 11:40
Решить логическое уравнение 1. (b or c and f and c and b) or not f 2. a and b or not (a and not b)...
saqo2017
23.02.2022 05:08
Данные ячеек таблицы можно форматировать как о ее так и вместе (выделив в блок). При этом положение на реле цвет и вид шрифта легко выбираются при дете ВОПРОСЫ И ЗАДАНИЯ ? а...
НемфодораТ
23.02.2022 05:08
Дан програмный код, определи выходные данные...
KaPitanKartoIIIka
23.02.2022 05:13
Решите пример в питоне 659+985...
anastasiyapinoнастя
23.02.2022 05:20
Var x: integer; begin write( Введите х= );read(x);if x 0 then write( положительное )elsewrite( не положительное );end.Нужно сделать так, чтобы положительное выводилось красным...
Vovan10052002
23.02.2022 05:28
1. Какая информация необходима для регистрации в Moodle?...
Zelka20199
23.01.2021 03:12
Комп’ютерна програма- Мова програмування- Складові мови програмування: У чому суть програмування OBJECT? Форма- Інспектор об’єктів- Що означають властивості? a) Name- b) Caption-...
instagramm1
14.09.2021 09:17
Слатаовбпомжырадмоыжво кто тут ёщё я даю залявные очки...
Популярные вопросы
Яку масу гліцину с2н5no2 потрібно використати для одержання 7,21г етилового...
2
Кисточнику переменного напряжения, изменяющегося по формуле u = 3*sin(300*pi*t)...
3
Решите уравнениеx^3+7x^2=4x+28...
3
Решить систему уравнений х2+ху + у2=39, у2- 2ху =5....
1
Опираясь на составленный план из 4, подготовьте сообщение об нового года....
3
Скакой скоростью распространяется скорость в стеке ?...
2
Нужна фотка контрольной работы по теме параллельность прямых и плоскостей...
2
Нужно раздобыть среднюю температуру нижеперечисленных городов в июне и январе....
1
Кросворд на 8 слів тема історія...
3
Сказочно богатая страна к югу от египта ?...
1