tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc составить программу
Pascal abc составить программу через array и for подсчитайте количество морозных дней (когда температура ниже -20
Филипсия
2 29.05.2019 20:30
1
Ответы
Tyan789
29.06.2020 07:25
VAR
i, kol: Integer;
a: Array [1..20] of Integer;
BEGIN
For i := 1 to 20 do Read(a[i]);
For i := 1 to 20 do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
azilhan1
30.09.2019 08:00
Логика и компьютер в какой период были созданы электронные вычислительные машины первого поколения? 1966 - 1974 гг. 1946 - 1955 гг. нет верного ответа 1965 - 1985 гг. 1956 - 1965...
rfhfntkm7p06pep
30.09.2019 08:00
Какая из программ осносится к системным програмам? а текстовой редактор в графический редактор с оперативная память д программаперевода информатика 7 класс 34...
baktybaevalbina
30.09.2019 08:00
Информатика 8 класс! вычтите: 56+26-89(всё в десятичной системе счисления). ответ запишите в десятичной с.с. заранее !...
mail56box
22.09.2020 11:17
Видео воспроизводится через Гуголфото, а мне нужно через стандартное приложение(видео).Телефон андроид версии 5 1. что для этого нужно сделать?...
Milkyway3000
22.09.2020 11:18
Құрылғылардың, машиналардың атаулары...
bekker222
22.09.2020 11:19
Укажите источник информации в данной ситуации. “Школьник читает текст в учебнике УчебникШкольникТекстУкажите приемник информации в данной ситуации. Мальчик просыпается отзвонка...
dmoro
22.09.2020 11:02
Тест жұмысы 1. Информатика пәні нені зерттейтін ғылым? а)ақпараттар...
StenxgenS
22.09.2020 11:05
Какими датчиками должен снабжаться робот? ...
deisika7
22.09.2020 12:54
Сколько операций в секунду выполняли компьютеры первого поколения? На каких носителях хранили информацию во времена первого поколения? ...
РЧВ21
22.09.2020 12:49
К зрительной можно отнести информацию, которую человек получает, воспринимая:запах духов;графические изображения;раскаты грома;вкус яблока;Ощущение холода...
Популярные вопросы
Нижe дaн план небольшой квартиры. Посчитайте обуюплощадь этой квартиры5мО22О...
2
1 Проинтегрируйте уравнения -Можно без решения .-Фото в закрепе ...
2
Спишите, вставив пропущенные слова, из слов для справок. 1. Именно от грамотных...
3
Задание №1 Заполните таблицу: Гражданская война на территории Казахстана Действия...
3
• Task 2: посмотри на картинку, прочитай предложения и дополни каждое из них...
1
11) Ранняя форма религии у тюрко-монгольских народов. A) Тотемизм В)Тенгианство...
3
Что такое карта мира , и виды карт ...
3
Как Иисус сослал Святого Духа...
1
Найди зависимость между числами и заполни пустые окошки: (2;−1,6), (3;−2,4),...
3
Сәйкестендір.2/14/35/25/60,40,51.20,75...
1
i, kol: Integer;
a: Array [1..20] of Integer;
BEGIN
For i := 1 to 20 do Read(a[i]);
For i := 1 to 20 do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.