pascal abc net
a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
б) составьте программу, выводящую на экран все числа от - 10 до 10,а также их модули
-10 10
-9 9

bbarcachempion bbarcachempion    1   07.02.2020 22:40    20

Ответы
jef15 jef15  11.10.2020 04:20

1) Program l1;

Var a:integer;

Begin

For a:= 1 to 10 do Writeln(a, ' ', a*a,' ',a*a*a);

end.

2) Program l2;

Var a,b: integer;

Begin

For a:= -10 to 10 do

begin

b:=Abs(a);

Writeln(a, ' ' ,b);

end;

end.

Я не проверял работает ли , но по идее должно

ПОКАЗАТЬ ОТВЕТЫ
pourkur1111oz10kt pourkur1111oz10kt  11.10.2020 04:20

===== PascalABC.NET =====

=1=

begin

 for var a := 1 to 10 do

   Println(a, a * a, a * a * a)

end.

=2=

begin

 for var a := -10 to 10 do

   Println(a, Abs(a))

end.


pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы
pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика