Pascal abc напишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером. формат ввода: s - строка i - целое число формат вывода: s[i] - i-тый символ строки s пример ввода: string 2 пример вывода: t

Raf12222 Raf12222    1   07.09.2019 01:40    0

Ответы
BarsicX BarsicX  06.10.2020 22:12
// PascalABC.Net v.3.2, сборка 1325 (19.10.2016)
Var s:string;i:longint;
Begin
readln(s);
readln(i);
writeln(s[i]);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика