Pascal abc/ c клавиатуры вводят два слова. составить программу, которая проверяет, не начинается ли второе слово с той же буквы, которой оканчивается первое слово

m3rry1 m3rry1    1   04.10.2019 03:20    3

Ответы
sonyaunicorn1 sonyaunicorn1  09.10.2020 18:42

var s1,s2: string;

begin

writeln('Введите 2 слова:');

readln(s1);

readln(s2);

if s1[length(s1)]=s2[1]

then writeln('второе слово начинается с той же буквы, которой оканчивается первое слово')

else writeln('последняя буква первого слова отличается от первой буквы второго слова');

end.



Pascal abc/ c клавиатуры вводят два слова. составить программу, которая проверяет, не начинается ли
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика