ОТВЕТЬТЕ Напишите программу Uroveni3, в которой сантиметры будут переводиться в метры
Пользователь должен САМ вводить количество см, а программа переводить их в метры.
Пример работы программы:
Введите, сколько см надо перевести? 23
В 23 см содержится 0,23 метра
Добавьте в программу переменную, которой присвойте свое Имя_Фамилию и выведите на экран
фразу Работу выполнил Имя_Фамилия
Приведите словесное описание программы ( по пунктам как в задаче с урока)
и текст программы на Паскаль.
program Uroveni3;
var c: integer;
s:string;
begin
s:='Имя_Фамилия';
writeln('Работу выполнил ',s);
writeln('Введите, сколько см надо перевести?');
readln(c);
write('В ',c,' см содержится ',c/100,' метра')
end.
Объяснение:
Имя программы
Описание переменных
Переменная, который присвоено имя и фамилия
Вывод на экран фразы: Работу выполнил s
Вывод на экран фразы: Введите, сколько см надо перевести?
Ввод переменной с
Вывод на экра фразы: В с см содержится с/100 метра
нужен балы сирия брать я не ъотел