tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Определить результат выполнения
Определить результат выполнения программы: a = 10
if a 5
а=а + 12
elif 5 <= a <= 15:
а=а - 7
else:
а=а 2
print (a)
axeltrofimsky
2 25.01.2021 07:29
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Lilit66696
01.09.2019 03:40
Что лишнее? а)алгоритм 2) кодирование 3) искажение 4) обработка хранение...
liyamenkova
01.09.2019 03:40
115 реферат, набранный на компьютере, содержит 24 страницы, на каждой странице 72 строки, в каждой строке 48 символов. для кодирования символов используется кодировка кои-8,...
ImHappy102
01.09.2019 03:40
Надо перевести программу с паскаля на кумир, program supermarket; var t : array[1..10] of integer; c : array[1..10] of real; i : integer; sum : real; begin sum: =0; for i:...
знаниепуть
01.09.2019 03:40
Решить по информатике(паскаль): составить программу для решения следующей : даны целые числа k и n (вводятся с клавиатуры).вывести 2n+1 раз число k в столбик....
kseniamurzakova
01.09.2019 03:50
Текстовый документ состоит из одной страницы. страница состоит из 40 строк. в каждой строке 80 символов. для каждого символа выделено 16 бит памяти. сколько байт выделено...
caesar2
01.09.2019 03:50
Напишите программу,которая в последовательности натуральных чисел определяет количество двузначных чисел,кратных 8. программа получает на вход натуральные числа,количество...
maksborovkov20oxdws5
01.09.2019 04:00
Какие схемы вы встречаете в повседневной жизни?...
долма1
01.09.2019 04:00
По каналу связи сообщения, содержащие только семь букв: п, р, е, с, т, о, л. для передачи используется двоичный код, удовлетворяющий условию фано. для буквы о используется...
дрин2
01.09.2019 04:00
Число 8000000 записать в экспоненциальной форме !...
alkadraz12321
01.09.2019 04:00
Запишите значение переменной s, полученное в результате работы следующие программы: var s, m, i: integer; begin s: = 0; m: = 5; for i: = 2 to m do s: = s+i; writeln(s); end...
Популярные вопросы
3. даты справа перепутаны и не соответствуют стоящим перед ними событиям...
3
Время работы агрегата по плану 540 часов в месяц, фактическое время работы...
1
Написть сочинение на по любимый спорт(7 предложений)желвтельно про фигурное...
2
Вправа 102. 2) випиши іменники. познач у дужках їх рід і число. море стемніло,...
2
Рассказ день феодала ,включив в него описание замка,турнира(или охоты),пира...
2
Нужен план к этой сказке кактус жил на свете царь. у него была дочь -...
2
Сжелезнодорожной станции в 12ч вышел скорый поезд со скоростью 70 км/ч....
1
Какова роль граждан в российском государстве?...
2
1) 10 причастий с 1-ой н 2) 10 причастий с 2-мя н 3) 10 отглагольных прилагательных...
2
Расставьте коэффициенты методом электронного в следующих схемах: 1) nh3...
2