Оператор random. написать программу , выводящую разность двух случайных чисел из промежутка от -10 до +0 использовать программу pascal( версия любая )

rom4ik227232245 rom4ik227232245    3   29.09.2019 07:50    0

Ответы
Zagonov Zagonov  09.10.2020 02:17

1)

var n,i:integer;

begin

readln(n);

for i:=1 to n do write(random(11),' ');

end.


Пример:

10

5 2 9 5 7 2 10 0 1 6


2.

var s,i:integer;

begin

s:=0;

for i:=1 to 10 do s:=s+i;

write('s = ',s);

end.


Результат:

s = 55

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика