tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Объясните каждую строку в
Объясните каждую строку в программе (язык С#) static void Main()
{
string s = Console.ReadLine();
string f = "";
foreach (char i in s)
if (i != ' ')
f += i;
Console.WriteLine(f);
}
Arina0903
1 23.01.2021 15:04
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
aise09
01.12.2020 15:30
Составьте алгоритм вычисления квадрата из квадратного корня заднего числа а если оно положительное...
ангелина67890
01.12.2020 15:33
А ТАРМАСЫ Суреттерді SketchUp Malke программасында қандайкуралдарды пайдаланып салуға болады?...
nastyabelova01
28.04.2020 12:18
(с объяснениеми и примерами)...
vladkorkin75
28.04.2020 12:18
1. К скольким названиям можно одновременно установить знак фильтрации? 2. Какие возможности предоставляет установка знака фильтрации к названию Штука 3. Расскажите о логических условиях....
salome5toriy
19.05.2021 17:10
В питоне дана строка. найти в ней те слова, которые начинаются и оканчивается одной и той же буквой...
Лейла1986
19.05.2021 17:03
1.Определите значение переменной а после выполнения алгоритма: а:= 4 b:= 2 b:= a/2*b а:= 2*a + 3*b значение переменной а. В ответе укажите одно целое число...
danik174
01.10.2019 16:50
Pascal составьте программу для вычисления произведения второй цифры и третьей цифры трехзначного целого числа, значение которого вводится с клавиатуры ....
Диа200426
01.10.2019 16:50
В98 дано натуральное число. определить: а) количество цифр 9 в нем; б) сколько раз в нем встречается первая цифра; в) количество нечетных цифр в нем. составное условие и более одного...
Smazi
18.12.2021 16:17
Напишите программу, записывающую цвета разных песчаных морей. Формат ввода Вводятся названия морей, пока не будет введена пустая строка. Потом вводится количество цветов песка, затем...
egoyan222
18.12.2021 16:15
5. Исследуите график, представленный ниже. График функции Y= PM B ho рин надора и Заполните таблицу в соответствии с графиком быстрее сор...
Популярные вопросы
Задание 3. Требования к оформлению и решению количественных задачКакая масса раствора...
1
Сколько историй рассказал повествователь? где вы уже встречались с таким приёмом?...
3
Які умови здійснення кисневого етапу енергетичного обігу?...
1
Бот знания без подписки tel3gram: @uni ted brai nly (без пробелов)...
2
АЗЫЛЫМ АТТЫ.ТАМ 7-тапсырма. «Бос уақытта саяхаттау пай- салы» ойыны. Сұрақтарға...
1
Какие черты характерны для гражданина со времён классической древности?...
3
Бот знания без подписки tel3gram: @united brai nly (без пробелов)...
3
Это мне очень нужно. 1? 2? 3? 4? 5? 6? 7? 8? 9? 10? 11? 12? 13? 14?...
3
2. Представьте многочлен в виде квадрата двучлена: б) a²-14ab+49b²...
2
Нakрутка бaллoв знания telе[email protected]: @united brai nly (без пробелов)...
2