tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Объясните как написать
Объясните как написать программу "генератор случайных чисел " в delphi (желательно с фото )
Mokikoo
2 22.06.2019 01:40
0
Ответы
bcvfb
02.10.2020 07:53
Поскольку я помню, заходишь в файл, создать, console application
var r:integer;
begin
randomize;
r:=random(101);
write(r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Flamingo2006
12.08.2019 04:10
Вкаком формате нужно сахранить файл чтобы он мог был прочитан в других преложения без сахранения форматирования...
Evgeniusz
13.06.2019 08:21
Была такая : выражение f(z, 0, 0) истинно при любом значении z. выражение f(w, x, r) истинно, если истинны все выражения: w = x - 1, x = a*r, f(1, 5, r). эта не...
Dvoeshnik666
22.05.2019 17:50
C++ написать программу, которая будет выводить на экран слово: «! » с функций printf();...
razumovnikita51
22.05.2019 17:53
Напечатать четные, натуральные числа , не превышающие n.n ввести с клавиатуры. программа в паскаль....
Каримовка
10.02.2021 14:45
Информатика 6 класс (программное обеспечение я вам возможно все фотки в инст пролайкаю, только...
marineshelunts
28.07.2019 15:20
По информатике. pascal или delphi с подробным решением и объяснениями! банкомат в некотором государстве в обращении находятся банкноты определенных номиналов. национальный...
25marta52
28.07.2019 15:20
Решить! 1.с repeat напишите программу,которая требует у вас пароль,например 111. если пароль правильный,то заполняет все строки экрана сообщением молодец . если...
andreevaangel578976
28.07.2019 15:20
Винтернете смысла искать нет,т.к. через другие языки программирования написаны,а нужно паскаль. 1.запишите любое число от 1 до 1000, введенное пользователем, буквами....
spikeeesz
11.03.2019 21:41
Практическая номер 1, что произойдет в 1 ,2,3 и сделайте вывод...
4РИМ
11.03.2019 21:42
1) cos x+cos y = -0,5 cos x*cos y = -0,5 2) cos x-cos y= 1/2 x-y = n/3 n-это пи...
Популярные вопросы
Найди корень уравнений: а×4=16,х: 4=72-68,4×с=3×8,36: х=4...
3
Құрамында ине, ит, көз сөздері бар фразеологизмдер бар сөйлемдер....
1
Функция задана формулой y= -x^2+4x-9. найдите вершины параболы...
2
Подчеркни грамматическую основу, подпиши части речи. листья...
2
Из 1 м3 нефти (p=850кг/м3) получили 200л бензина плотностью...
2
Эссе на тему: добро-то что служит сохранению и развитии жизни,зло-то...
1
Виконати синстаксичний розбiр речення дiвчина грала, заплющивши...
2
Берилген соз тиркестерин пайдаланып, менин отаным- казакстан...
3
Найдите х и у удовлетворяющие равенству х²+5у²+4ху+2у+1=0...
2
Фразеологизма к слову не чего не делал...
1
var r:integer;
begin
randomize;
r:=random(101);
write(r);
end.