tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно! заполнить случайный массив
Нужно! заполнить случайный массив в диапозоне [0; 100] из 5 элементов найти,среднее арифметическое всех элементов массива
bugemila36id
1 25.07.2019 12:00
0
Ответы
adashevanastya
03.10.2020 12:33
Program abc;
var
mas: array[1..5] of integer;
i: integer;
a: real;
begin
for i:=1 to 5 do
begin
mas[i]:=random(1000);
writeln('Число ',mas[i], ' ');
a:=a+mas[i];
end;
a:=a/5;
write('Среднее число: ', a);
end.
Держи
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ahmedov2007
03.02.2022 04:56
составить логические связки...
victoriaanna1
03.02.2022 04:54
1. Чему будет равна переменная c после выполнения этой программы: a := 20; b := 3; b := a div b + b; c := a mod b + a; ответ: 2. Чему будет равна переменная c после...
missmarial2010
12.07.2019 00:00
Дополни. все объекты на рабочем столе можно разделить группы: сведения о файле, папке или ярлыке можно найти в пункте меню окно - это размерами окна можно плавно с и...
maria3317
29.10.2020 09:05
У моего преподавателя по информатике проблема такая. Он не может удалить историю на диске гугол (недавние). Там ненужные фотографии всяких мероприятий и некоторые документы...
ещКеРе11
26.09.2019 00:50
30 ! между населенными пунктами а,в,с,д и е построены дороги, протяженност которых в таблице (прочерк в табл означает что прямой дороги нет ) определите длину кратчайшего...
Sniper009902
26.09.2019 00:50
Выполните алгоритм для заданных чисел: х=9; у=14...
DamirLike
26.09.2019 00:50
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 11 символов и содержащий только символы из 12-символьного набора: а, в, c,...
Polly2970
26.09.2019 00:50
Рассказ, набранный на компьютере, содержит 256 страниц, на каждой странице 64 строки, в каждой строке 64 символа. определите информационный объём рассказа в кодировке...
Pomochnik1vsegda
26.09.2019 00:50
Составьте программу нахождения произведение 2 чисел( паскаль) , ....
TheKateClapp123
18.05.2020 05:57
Задание 3. Решите анаграммы 1. Н У Р С А Т К Е Т 2. Т А Р У Й Л У К 3. Р А Ж Г Ы У Н Д 4. Н А Л У Т С 5. Т И Д Х А Й Ж У Н...
Популярные вопросы
Какой глагол не имеет антонима 1) писать 2) приехать 3) уйти 4) закрыть...
3
Над водой описывая круги парила птица. раскину могучие крылья и напружинив...
2
ответе на вопросы 1. определение переходных характеристик по передаточным...
2
Вкаких случаях в present simple может быть инговое окончание? это...
2
Вопрос - укажите правильное объяснение постановки запятой или ее...
2
1) найти значение выражения 4 cos /3 + 2 sin 3/2 2) решить уравнение...
3
Втреугольнике две стороны 4 и 6 см а угол между ними 120° вычислить...
3
к уравнению в отрезках уравнение прямой, заданное в общем виде...
3
1) найдите область допустимых значений для уравнения √(5−х) + 3√(х+2)...
1
Укажите, чему равен параметр параболы, заданной уравнением y²=7x...
3
var
mas: array[1..5] of integer;
i: integer;
a: real;
begin
for i:=1 to 5 do
begin
mas[i]:=random(1000);
writeln('Число ',mas[i], ' ');
a:=a+mas[i];
end;
a:=a/5;
write('Среднее число: ', a);
end.
Держи