Нужно составить программу в pascal abc с использованием цикла. условие: вычислите сумму данных n натуральных чисел. входные данные вводится число n, а затем n чисел, сумму которых необходимо вычислить. выходные данные выведите единственное число - сумму введенных чисел.

alexxxxarchenko alexxxxarchenko    1   28.06.2019 14:20    1

Ответы
zhukovaalisa401 zhukovaalisa401  02.10.2020 14:07
Var
  i, n, s, t: integer;

begin
  Read(n);
  s:=0;
  for i := 1 to n do begin Read(t); s := s + t end;
  Writeln(s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика