Нужно составить программу в pascal abc - калькулятор. нужно,не была на этой теме не понимаю ничего. огромное заранее)

яна1764 яна1764    2   16.06.2019 20:30    2

Ответы
Himop Himop  13.07.2020 17:19
program enot;
 var p:char;
 s,a,b:real;
begin
 writeln('Введите первое число');
readln(a);
writeln('Что делаем с ним?(+ - * /)');
readln(p);
writeln('Введите второе число');
readln(b);
case p of
'+': s:=a+b;
 '-': s:=a-b;
'*': s:=a*b;
 '/': s:=a/b;
end;
writeln(s);
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика