Нужно составить программу. Найдите среднее арифметическое элементов массива А.
Паскаль!

saaaasss01 saaaasss01    3   20.10.2020 06:41    0

Ответы
mrdanildanDan mrdanildanDan  19.11.2020 06:42

program svs;

const n=7;

var a:array[1..n] of integer;

i,sum:integer;

sarif:real;

begin

 sum:=0;

 sarif:=0;

 writeln ('введите массив');

 for i:=1 to n do

  begin

  write('введите A[',i,']:');

  readln(a[i]);

  sum:=sum+a[i];

  end;

 sarif:=sum/n;

 writeln ('среднее арифметическое = ',sarif:4:2);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика