Нужно составить программу на паскаль которая запрашивает имя пользователя,год его рождения и поздравляет с днём рождения

KaranVahi21 KaranVahi21    3   19.06.2019 02:20    1

Ответы
bzl00956 bzl00956  15.07.2020 13:28
Var x,y:string;begin writeln('Как вас зовут?');readln(x);writeln('Когда вы роделись?');readln(y);writeln ('С днем рождения ',x);end.
ПОКАЗАТЬ ОТВЕТЫ
VladIslaV231678 VladIslaV231678  15.07.2020 13:28
Var s:string;
i:integer;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Введите год вашего рождения');
readln(i);
writeln(s,', поздравляю с днём рождением, вам исполнилось ',2014-i,' лет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика