Нужно составить программу, которая по введенной k-й секунде суток определяет, сколько целых часов h и целых минут с начала суток.
program gat;
var k,h,m:integer;
begin
write ('Введите количество секунд ');
readln ('k');
h:=k div 3600;
m:=(k-h)*3600 div 60;
writeln ('It is ','h',' hours ','m',' minutes');
end.
паскаль ide выдает ошибки: error in type definition, variable identifier expected, variable "k" does not seem to be initialized, identifier not found "m".
что нужно исправить?

Shamiloo98 Shamiloo98    1   10.04.2020 11:46    0

Другие вопросы по теме Информатика