tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно составить программу для
Нужно составить программу для решения следующей : вводятся 234 числа. определить, сколько среди них четных чисел.
ulusa4eva
1 07.06.2019 10:50
0
Ответы
yl800845
07.07.2020 07:54
Var a,s :integer;
begin
a:=0;
s:=0;
repeat
a:=a+1;
if a mod 2 = 0 then
s:=s+1;
until
a=234;
writeln('кол-во четных чисел : ',s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kachakomba
12.12.2019 22:46
Впаскале : определить какое из двух двухзначных чисел имеет наибольшую сумму цифр....
ikonnikoval
27.04.2021 23:38
нужно переместить робота Информатика ...
alinalera71
27.04.2021 23:28
Здравствуйте в написании кода для следующей задачи : Дан одномерный массив из N элементов. Найти минимальный элемент из положительных вещественных элементов этого...
arsenteva99i
23.05.2019 08:00
Одно число в 2 раза больше другого, а их сумма равна s. найти эти числа. паскаль. надо....
никнэйм0
23.05.2019 08:00
Составьте программу у=(х^3-21x-31+5)/(2-x)+под корнемx^2-5...
полина2125
23.05.2019 08:00
Вкакой системе счисления число 51(10) выглядит как 69?...
anonim197
23.05.2019 08:00
Число 27 перевести в 2,8,16 системы число 100011 -в 10-8,16 системы...
Лешик2005
13.12.2020 03:09
сколько цветов может быть отражено на экране размером 1024×769,если объем видеоизображения состпвляет 0.48Мб?...
Gjvjub000
13.12.2020 03:14
Фото размером 13×18см была отсканирована глубиной 24 бита и разрешением 200 dpi. Сколько места она занимает несжатом виде? ...
aygerimorazhan
14.07.2019 07:00
Pascalabc как возводить в степень 5 , ctg x , y-1 ? всю программу писать не надо только саму команду...
Популярные вопросы
Что из перечисленного является приложением специального назначения?...
3
Сколько будет 25/3 + (-5,6)?...
1
Собирающей линзы с фокусным расстоянием 20 см дает изображение...
3
Природные зоны на земле закономерно изменяются...
1
Нужно составить кроссворд из 20 слов с во из тем (Культурное империи...
2
Назовите положение рук при входе в воду со старта...
1
Какие художественные средства и приемы использует автор? С какой...
3
Цитаты и характеристика Гаева конспектик...
2
1)Как из металла можно получить оксид? Напиши уравнения реакций...
1
Какие составные части композиции былины...
2
begin
a:=0;
s:=0;
repeat
a:=a+1;
if a mod 2 = 0 then
s:=s+1;
until
a=234;
writeln('кол-во четных чисел : ',s)
end.