tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно составить блок-схему:
Нужно составить блок-схему: 1) Дан массив (все нечётные числа возвести в квадрат, а к чётным +3)
2) поменять местами элементы массива
И ещё хотелось бы с объяснениями :Р
bezhkinyova
1 26.10.2021 02:08
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
singerilt
10.04.2020 11:27
. Укажите результат выполнения действия (987 div 10) mod 10...
Princess05082006
10.04.2020 11:27
Разбивает файлы на пакеты и собирает их при получении в первоначальном порядке ... 1)протокол TCP 2)протокол IP 3)браузер 4)Почтальон Печкин...
krekninnuga
10.04.2020 11:27
С ИНФОРМАТИКОЙ! У нас тест на оценку а я не понимаю ничего.....
MalenkayaStervochka
10.04.2020 11:27
Записать программу линейного алгоритма, на языке исполнителя(паскаль)выполняющий сложение или вычитание, умножение,деление стремя неизвестными....
ЕкатеринаВеликая28
10.04.2020 11:27
ответы на во какие формы записи алгоритмов существуют и чем они отличаются второе Какие виды алгоритмов существуют и чем они отличаются 3 какими основными этапами проекта стоит придерживаться...
Aluniy
10.04.2020 11:25
Как осуществляется передача данных в интернете?...
demondru
10.04.2020 11:25
Напишите программу для решения выражения в c++11 Вариант...
maxcarleson1
10.04.2020 11:25
Ребус шешу керек информатика ...
Арина7405
10.04.2020 11:25
Дана программа: Program Primer; Var A,result : real; Begin Writeln( Введите значения переменной A ); Write( A= ); Readln(A); Result := sqr((4+A)*10); Writeln ( sqr((4+A)*10) , result:8:0);...
ARISKA2006
10.04.2020 11:55
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6 и оканчивающихся на 2. Программа получает на вход количество чисел в последовательности,...
Популярные вопросы
Напишите цитату: общество и человек в нём...
2
Решите уравнение а+23а=1.032 16х-х+14=299...
3
Чем отличается лахнеское чудовище от обезьяны...
1
Написать сочинение . в чём мудрость пословиц....
2
Как вы думаете, в чьих руках находилась власть над людьми и в начале 20 века? привидите...
2
Решить put the worlds in the correct order write what jane and johnny are going...
1
Мне на биологию нужно маленький реферат про лекарственные растения!...
1
Синтатический разбор предложения: а это никак нельзя допускать, потому что вас могут...
2
Для построения координатного луча, строим горизонтально луч, и ....
2
Де містить генетичний апарат клітин...
2