Нужно решить задачу по информатике через паскаль выдаёт ошибку (Program1.pas(6) : Встречено 'readln', а ожидалось ';') что я делаю не так
program pr2;
uses CRT;
var x,y:real;
begin
write('y=x(x+1)')
readln(Y);
write('6');
readln(X);
writeln('n');
readln;
end.
задача : Составить программу
вычисления функции:
Y=x2(x2+1), рассчитать для
х=6.