, нужно решить уравнение в паскале x≤3→y=x2
x>3→y=x−7*x
2. Написать программу, выводящую числа, которые делятся на 3 без остатка, в промежутке от 10 до 30.

lllJenyalll lllJenyalll    2   15.06.2021 22:50    0

Ответы
medvedevastasy medvedevastasy  15.07.2021 22:51

1) var x, y: integer;

begin

Read(x);

if x<=3 then y:=sqr(x)

else y:=x-7*x;

Write(y);

end.

2) Если в строку

var i,x, y: integer;

begin

For i:=10 to 30 do

if i mod 3=0 then Write(i, ' ');

end.

Если в столбец

var i,x, y: integer;

begin

For i:=10 to 30 do

if i mod 3=0 then Writeln(i);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика