Нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели 1, то выведется фраза" это понедельник" ит.д.(паскаль)
begin
write('Введите № дня недели -> ');
readln(n);
case n of
1: write('Понедельник');
2: write('Вторник');
3: write('Среда');
4: write('Четверг');
5: write('Пятница');
6: write('Суббота');
7: write('Воскресенье');
end;
end.