tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу в паскали
Нужно написать программу в паскали авс. условие: нужно возвести число а в 20 степень. заранее !
crushkarulit
3 05.06.2019 00:00
0
Ответы
zuza81ozzhmr
05.07.2020 17:49
Есть функция power
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.
если нужно без ее то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ник4430
25.04.2021 18:33
Какая из данных логических формул является тождественно истинной? 1) А ^ (А→В) 2) А→ (А ^ В) 3) (А → В) V А 4) А V В → А...
GORDON228band
25.04.2021 18:39
(Python) Напишите программу, которая получает с клавиатуры два натуральных числа и находит их НОД с алгорит- ма Евклида. Программа должна подсчитать количество ша- гов цикла...
Verra990
28.07.2019 07:50
Написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс...
R1ceWithM3at
28.07.2019 07:40
Задать целочисленный массив из десяти элементов (ввод с клавиатуры). вывести на экран полученный массив. найти сумму элементом массива и вывести на экран...
hdjeugwcwtixuvbekz
28.07.2019 07:40
1. что такое текстовый редактор 2. стили 3. панель инструментов текстового редактора 4. шрифт размер 5. формат границы между строчным интервалом 6. мультимедиа 7. что входит в мультимеди...
diana17171
28.07.2019 07:40
Вчём заключается ошибка в употреблении личных местоимений.1)загляните в кабинет начальника цеха.как он сверкает!...
илья1899
28.07.2019 07:40
с информатикой подсчитать количество элементов, равных максимальному....
jddgvdysf
28.07.2019 07:30
1.при работе с электронной таблицей в ячейку с4 записана формула: =$b3+d$2+1. какой вид приобретет формула, после того как ячейку с4 скопируют в ячейку d2? 2.при работе с электронной...
alla50011
28.07.2019 07:30
Как создать подписи под всеми изображениями фотоальбома...
kmtva04
28.07.2019 07:30
Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов. (кумир или паскаль написать программу полностью)...
Популярные вопросы
Кто может сделать словесный портрет слова мягко ...
3
За правильный ответ - 80 ! четко сделать надо дз....
1
Всем ! не могу сделать четыре . . 7. в каких координатах четвертях расположен...
2
Почему реактивы перемещались по челябинску в плетеной хозяйственной сумке?...
2
24,74+15,742: 0,2: 85*10-8,99 порядок )) + фото ...
1
The good thing is that you can reverse all this by using a testosterone booster...
2
Напишите ессе за и против there is no doubt that going to university helps your...
2
Как долго может жить человек в антарктиде...
2
Как называется процесс человека, в ходе исполнения религиозного буддистского...
3
Нати ускорение тела, скользящего вниз по наклонной плоскости с углом наклона...
3
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.
если нужно без ее то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.