Нужно написать программу в паскале. на вход поступает некое целое число икс(х).х принадлежит промежутку (-30000; 30000) если х четное и делится на 5 то выводится соответствующая надпись.если нет- надпись не выводится

Vlipli779 Vlipli779    1   08.06.2019 06:10    0

Ответы
Hilet Hilet  07.07.2020 14:51
Var
  number : integer;
begin
  number := Random(-30000, 30000);
  if ((number mod 2 = 0) and (number mod 5 = 0)) then
    writeln('X удовлетворяет условию')
  else
    writeln('X не удовлетворяет условию');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика