Нужно написать программу на языке с++ , которая добавляет n элементов, начиная с номера k.

Linkin251 Linkin251    2   28.08.2019 05:00    0

Ответы
Pinno4ka Pinno4ka  06.10.2020 00:00
#include <iostream>
using namespace std;

int main()
{
int n, k, sum = 0;
cout << "n = ";
cin >> n;
cout << "k = ";
cin >> k;
for (int i = 0; i < n; i++) {
sum += k;
k++;
}
cout << "ответ: "
<< sum << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика