Нужно! написать программу на с++ дан текстовый файл f . переписать в файл g все компоненты файла f с заменой в них символа 0 на символ 1 и наоборот.

kimiKatocom kimiKatocom    1   14.09.2019 22:50    7

Ответы
спайки5 спайки5  07.10.2020 15:27
В main:
    freopen("g", "rt", stdin);    freopen("f", "wt", stdout);    char c;    while(cin>>c){        if(c=='0')cout<<1;        else cout<<c;    }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика