Нужно написать программу на питоне (Python), которая по номеру месяца выводит время года! Есть пример на паскале program season; var month:

word; begin

writeln( 'Введите номер месяца: ' ) ;

readln(month);

case month of 1,2,12 : writeln(' Зима ' ) ;

3 . . 5 : writeln(' Весна');

6 . . 8 : writeln(' Лето ' ) ;

9 . . 11: writeln( ' Осень');

else writeln( ' Такие месяцы встречаются редко! ' ) ;

end;

end.

Нюша1390 Нюша1390    3   28.02.2021 00:05    2

Ответы
saya8282 saya8282  28.02.2021 01:00

a=int(input())

if a == 1 or a == 2 or a == 12:

   print('зима')

if a == 3 or a == 4 or a == 5:

   print('весна')

if a == 6 or a == 7 or a == 8:

   print('лето')

if a == 9 or a == 10 or a == 11:

   print('осень')

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика