Нужно написать программу, которая присваивает "y" значение большее из 3 чисел введеных с клавиатуры. заранее за ответ : -*

timkalo timkalo    3   10.06.2019 21:30    0

Ответы
запахдружбы запахдружбы  01.10.2020 23:56
var a, b, c, y, d:integer;
begin
   read (a, b, c);
   if a<b then
      begin
      d:=a;
      a:=b;
      b:=d;
      end;
   if b<c then
      begin
      d:=c;
      c:=b;
      b:=d;
      end;
   if a<b then
      begin
      d:=a;
      a:=b;
      b:=d;
      end;
   y:=a;
   writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика